Why is require_once so bad to use?